Skip to main content
Conga Support

Conga Composer Technical Requirements

To install and successfully use Conga Composer®, you must have one of the following from each category:

Salesforce® Editions
  • Performance / Unlimited
  • Enterprise
  • Professional (limitations may exist)
  • Developer
Salesforce® Products
  • Sales Cloud
  • Service Cloud
  • Force.com / App Cloud
  • Health Cloud
  • Financial Services Cloud
  • Quote-to-Cash
Internet Browsers
  • Firefox®
  • Chrome®  (you may have to enable redirects from Composer in Chrome version 64 or higher)
  • Internet Explorer® (version 11 or the latest version supported by Salesforce)
  • Safari® (Mac only)
  • Microsoft Edge
 Conga Composer supports the latest stable versions of the internet browsers listed above. Previous versions may not be compatible with Conga Composer.
Template Software
  • Microsoft Office® 2016 and earlier (Mac or PC)

  • Adobe Acrobat® XI  and earlier, Acrobat Reader

Adobe LiveCycle PDFs are not supported.

Mobile
  • Conga Composer is compatible with Salesforce Mobile and all mobile browsers when set up per documentation.
     

  It is recommended that a qualified Salesforce System Administrator installs and configures Conga Composer.