Skip to main content
Conga Support

Conga Contracts Technical Requirements

This page applies to: Conga Contracts

The technical requirements for Conga Contracts Contract Management Solution are shown in the table below. Using a current browser and most operating systems, you can access the Conga Contracts Contract Management system and database 24/7 from any computer or from your Apple iOS 4+, BlackBerry OS 6.0+, or Android 2.3+ mobile device. You have the option of using Conga Contracts as your Application Service Provider (ASP).

Desktop Software 

Web Server  Software (ASP) 

Software (Supported Browsers)

  • IE9 for Windows Vista SP2
  • IE11 for Windows 7 SP1 and Windows 8.1 Update

ASP Secured Hosting by Conga Contracts

  • No client hardware or software requirements

Conga Contracts supports the browsers that are still supported by the vendor for:

  • Mozilla FireFox
  • Apple Safari
  • Google Chrome*

*Chrome's support for the following platforms will end in April 2016: (1) Windows XP and Windows Vista (2) Mac OS X 10.6, 10-7, and 10.8, and (3) any 32-bit Linux, as well as Ubuntu 12.04 (Precise) and Debian 7 (Wheezy).

 
  • Was this article helpful?